Updated Fileserver Access Webpart

10 Comments

Cannot access Directory?

Reply

Hi,

Installation (with setup) was successfull but after we configured the root path ( \SERVERSHARE ) – the webpart tries to access the folder but only shows: “Please Wait…
There are no files in this directory. ”

Any Ideas whats going wrong?

thanks,
Wolfgang

 

Remote Fileserver

Reply

Hi Wolfgang,
if you want to use the Webpart with a share which is not on your SharePoint Server, you will need to enable Kerberos for your Web Application.
I will release a guide how to this, soon.

René

 

INstallation

Reply

I get an Access deined. Could not read the Windows Registry key ‘SOFTWAREMicrosoftShared
when I run Setup.exe
I am logged in as local administrator

 

re: INstallation

Reply

Hi,
try to install the wsp file with stsadm. (stsadm -o addsolution -filename rh.fileserveraccess.wsp)

René

 

re: Installation

Reply

I received an “Operation completed successfully’ message, but I do not see the webpart in my list of available webparts. Am I missing another step?

 

re: Installation

Reply

It’s installed now, but i get the “there are no files in this directory message”

 

Stephan Reitz

Reply

Hi,

I just tried to install it via stsadm -o addsolution but I do not see it in the list of available webparts too.

What can I do?

Thanks and regards,
Stephan

 

René Hézser

Reply

Hi Stephan,
Quote from the original post:

Installation:
After you have added the solution via stsadm, you have to activate the feature on your webapplication and site collection.

René

 

Brent

Reply

Hi,
I have been trying to install your solution but I’m having dificulties. I install with the stsadm but the solution isn’t listed in the feature catalog so I can’t install the feature. I am new to sharepoint, can you tell me what I am doing wrong.

 

René Hézser

Reply

Hi Brent,
please deploy the solution to a webapplication, activate the webapplication feature, and the site collection feature.
http://www.hezser.de/blog/archive/2008/08/31/installation-deployment-activation-of-features.aspx

René

 

Leave a Reply